3 de diciembre de 2022

Tu celular está en peligro, ya que se descubrió una vulnerabilidad, debes corroborar si el tuyo es uno de ellos

Es una época de grandes peligros en lo que se refiere a la seguridad de las redes. Casi a diario aparecen nuevas alertas relacionadas con posibles ataques de malware y phishing que son muy peligrosos para los usuarios. El último de estos se refiere específicamente a Android, con una falla encontrada en el kernel Linux 5.10.

Un detalle que no hay que subestimar, teniendo en cuenta que la mencionada versión también está presente en el Samsung Galaxy S22 y en el Google Pixel 6. Este problema permite a los atacantes tener permisos más altos, que otorgan acceso a lecturas y escrituras arbitrarias. Google parece haber sido informado ya del incidente.

-Vulnerabilidad en Android, el kernel afectado es el 5.10

Un kernel es una especie de corazón del sistema operativo, capaz de tener el control de todo. Fue el experto Zhenpeng Lin quien identificó la vulnerabilidad y la comunicó a través de su perfil de Twitter. Según trascendió, hasta la fecha el problema afecta a todos los dispositivos Android que montan la versión 5.10 del kernel . ¿Quiere comprobar de inmediato si su teléfono también está en riesgo? Simplemente vaya a Configuración, Acerca del teléfono y la versión de Android. Esto debería mostrarte todo lo que estás buscando.

Por el momento aún no se ha explicado en detalle cómo será posible explotar el problema. El mismo Zhenpeng Lin simplemente publicó una prueba de la falla, sin explicar los peligros a los usuarios. Ahora será tarea de Big G proporcionar una actualización para solucionar el problema. Sin duda volveremos a hablar de ello en las próximas semanas, con un anuncio que quizás venga directamente del gigante de Mountain View. Mientras tanto, hay un premio en efectivo para el usuario que reportó el error a tiempo.